Results 1 to 3 of 3

Thread: Chroot is not getting installed

  1. #1
    Join Date

    Unhappy Chroot is not getting installed

    So I currently have a Redmi Note 8 pro which was rooted with twrp custom recovery and rooted with magisk.

    Then I tried installing Kali nethunter through the Kali App Store. In that I installed Kali chroot manager and in that they told to install the chroot and when I tried it then I gave the option to select from my internal.


    Then I put the location of the tarball file.


    But then this happens.


    I even tried creating a path manually as shown.


    But even with that it didn't work. I even tried after installing busy box.

    Any solutions to installing it? Even I tried to download official image but no luck.

  2. #2
    Join Date
    I have the same exact problem.

  3. #3
    Join Date
    +1 same problem , Magisk 9c0e1897 (22007), Android 11, what`s your version?

Similar Threads

  1. Replies: 0
    Last Post: 2021-11-04, 22:46
  2. chroot bad SHA
    By Tritium in forum NetHunter General Questions
    Replies: 0
    Last Post: 2016-02-04, 18:29
  3. Replies: 0
    Last Post: 2015-05-31, 22:24
  4. chroot issue
    By ragouel in forum Building Archive
    Replies: 1
    Last Post: 2013-12-27, 08:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts