Results 1 to 8 of 8

Thread: Login bug?

  1. #1
    Join Date
    2013-Mar
    Location
    Anniston,AL
    Posts
    2

    Login bug?

    When I`m at the login screen there is no where to type the root password. All it says it my host name and then has the other box. I have reinstalled Kali at lest 5 times now. Nothing has changed. I also tried my user name and password at the login screen a long with the default root/toor I got nothing but when I boot into recover mode I can type in the password I defined and it will let me in..only as a CLI tho. Anyone got any ideas? Or am I just dumb and doing something wrong?

  2. #2
    Join Date
    2013-Feb
    Posts
    5
    After you have entered the username root and pressed enter, you then get asked for your password. You do not have the option to enter both on the same page.

  3. #3
    Join Date
    2013-Mar
    Posts
    7
    login as other, "root" as username (without quotes) and then type in the password you setup during install

  4. #4
    Join Date
    2013-Mar
    Posts
    1
    I am having the same problem, however using "root" does not work for me. Should I re-install and just do it over?

  5. #5
    Join Date
    2013-Mar
    Posts
    1
    Thanks for that. Have been up for like two days straight. Installed this and thought I was just being really stupid or something not being able to login. Not just me then. Thanks for the fix hansen.

  6. #6
    Join Date
    2013-Mar
    Posts
    4
    I had the same problem. Re install and keep everything default. Do not change the hostname from kali and that should work.

    Well at least it worked for me.

  7. #7
    Join Date
    2013-Mar
    Location
    Anniston,AL
    Posts
    2
    Hmmm so after I clicked other and typed in root and then typed in my password, I got nothing. Login failed any ideas?

  8. #8
    Join Date
    2013-Mar
    Posts
    1
    Me too. But it was easier to boot to BT5 and wipe the password from kali\etc\shadow

Similar Threads

  1. Replies: 0
    Last Post: 2016-02-21, 04:46
  2. Deleted default login account, now stuck on timer (no login)
    By rrtn in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2013-12-11, 15:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •