Trying to follow along a certification course, and they suggest I use Kali 2020.4 and VirtualBox ver. 6.1.15 r140961, and the Oracle VM Virtual Box Extension Pack (version 6.1.16r140962, for the course. In the course, they suggest I go to Offensive Security and download the Kali Linux VirtualBox 64-Bit (OVA). Then I imported it as an appliance, as it did on the course video. (They always make it look so easy...) So I click Start, to start the VM, GRUB boots, then it goes to the blue Kali Screen which asks me if want to choose Kali GNU/Linux or Advanced Options for Kali GNU/Linux, I choose Kali, and then it goes to a black screen with a blinking cursor at the top left.
Attachment 4419
*Settings from VirtualBox

I have been doing a lot of Googling trying to figure out this issue, and I've tried many different things. Unfortunately I cannot remember them all. But here are some things I've tried:

-Yes I made sure it was a 64 Bit version of the OS.
-Yes, it is the correct version I download specifically for VirtualBox. From the Offensive Security website.
-My BIOS settings are correct for virtualization, because I have installed Kali on other virtualization software(Hyper-V Manager) and it works.
- I know what you're going to say.."Why don't I just use the Hyper-V Manager". I want to follow along the course exactly as they have it. (Stubborn I know.)
-At the blinking cursor, I have tried hitting Alt+F1-F12 and nothing happens.
-I put my graphics card down, in the Computer Specs: section below because I seen that some people had driver issues with NVIDIA drivers. They said to resolve the issue with that, we had to update the drivers in Kali....but I can't open Kali so that's impossible. I've also have the most recent driver's on my host OS as well.
-kali issue resolution 1.jpg (Hopefully you can see the's a link to the website that I found this: this did not work.
-Use a lower resolution but highly compatible vesa driver. In the same add this second video mode parameter (grub_gfxmode=). You may use one of them
  • grub_gfxmode=1280x1024x24 (in most large modern monitors)
  • grub_gfxmode=1024x768x16 (1024?768 is safer in older or smaller systems)
  • Many other settings are possible as: grub_gfxmode=vesa (?or vga)

That's all that I could find that I can remember trying. Hopefully this information helps.

Computer Specs:
Intel Core i7-2630QM
8 GB Ram
Windows 10 Pro
NVIDIA Geforce GTX 460M

Thoughts? Suggestions?