Results 1 to 1 of 1

Thread: Cannot remove file lock

  1. #1
    Join Date

    Cannot remove file lock

    I ran into this problem once before, and didn't really find a solution.. I copied files off an old hard drive I had, and certain files had a lock icon and an x icon beside it. I can move the files to another drive/folder if I "sudo nautilus" However if wont let me do it in normal root user mode. I am using my root account to do all this, cause I thought it would prevent problems like this. I've been using Kali for a few years now, and whenever I run into a problem, I usually just avoid the problem and find a different way.. If anyone knows a solution to my problem, of getting rid of the lock/x security feature off these files, would be much appreciated.
    Attached Images Attached Images

Similar Threads

  1. Could not open lock file.
    By TwirlBowls in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2020-04-30, 16:12
  2. CPU Soft Lock
    By DoctorDisco in forum Installing Archive
    Replies: 5
    Last Post: 2017-07-20, 11:24
  3. car remote lock
    By brazen in forum General Archive
    Replies: 18
    Last Post: 2014-06-29, 01:36
  4. Replies: 3
    Last Post: 2013-08-25, 19:39
  5. [Q] How to prevent wps lock?
    By stiw47 in forum General Archive
    Replies: 4
    Last Post: 2013-06-06, 22:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts