Results 1 to 1 of 1

Thread: SearchSploit fix for OP7Pro (OOS11) before I lose my grip on reality and descend fully into madness?

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    2020-Jan
    Posts
    26

    SearchSploit fix for OP7Pro (OOS11) before I lose my grip on reality and descend fully into madness?

    I replied to another thread about this, but I want to put it here too just to be sure it's not missed. I flashed the image on the Kali website for the OnePlus 7 Pro (OOS10). However, even the install I had before this (via APKs, but with root) had the same exact issue. Nothing I do seems to change the behavior either for better or worse. I feel like I've just been updating Kali for the past week, lma0. Who knows, maybe it's even been longer than a week, perhaps years? Am I losing my mind or reaching new states of awareness?

    *Some* of the time this bubble at the top `DB FEED DONE` also pops up, but when it does it's just a second or so after launch and the `Feeding Exploit DB` is still there. I thought I was maybe being impatient, but I know roughly how long `searchsploit -u` takes from scratch and I've waited looooong beyond that time. I even tried this knowing it's an old fix: https://gist.github.com/jmmmbnnn/0c4...17184a9241e6ea

    Pretty sure the image I'm using was made well after it was supposed to be fixed. I think I read it was fixed back in 2019.2. If you are reading this and do not know exactly how to fix this particular bug-variant I'd still *really* appreciate knowing how it was fixed back then so I can understand the issue better because I'm running out of ideas. I'm so out of ideas that I even tweeted at Re4son this morning. Re4son, if you are reading this, I'm sorry!!

    Next thing I am planning on trying is building it from source, but I've never build an OS from source, just smaller programs. I would've already started that, but I've wasted a lot of time on this already so I need a break. Please, if you have any ideas or information that might shed some light on the problem please don't hesitate to tell me. At this point I'd mostly anything. I really want to get NetHunter running perfectly since that is the entire reason I purchased this phone. If I have to I'll start learning kernel dev, so if you have any resources for that (kernel dev) share those too!

    Please & thank you.

    searchsploit_op7pro_oos11.jpg
    Last edited by didymus; 2021-07-22 at 01:24. Reason: Just to see if `lma0` is uncensored

Similar Threads

  1. KeX conn refused error OOS11-OnePlus 7 Pro
    By didymus in forum Installing NetHunter
    Replies: 0
    Last Post: 2021-07-18, 00:49
  2. Replies: 0
    Last Post: 2021-07-11, 21:30
  3. The reality when you start using Linux .
    By pedropt in forum General Archive
    Replies: 5
    Last Post: 2017-01-19, 23:10
  4. Nvidia drivers madness
    By troucer in forum General Archive
    Replies: 5
    Last Post: 2016-07-23, 16:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •