Hey there!

So I've installed Win-Kex to also have a graphical view using WSL and after starting it I have it covering both of my monitors.
However I want to have it launched only on my main monitor and not both of them. This can be done by disabling the following checkbox in the settings:

But I don't want to have to always open the settings and disable that.

Is there a way to disable this option automatically?

Thanks in advance