Results 1 to 3 of 3

Thread: Bluetooth not working

  1. #1
    Join Date
    2021-Oct
    Location
    India
    Posts
    3

    Unhappy Bluetooth not working

    Hello,
    I am using a Kali Linux 2021.3 (Xfce)

    When I tried to connect to my Bluetooth headset it refuses to connect and the Bluetooth simultaneously enables and disables. And I am getting an error "connection failed: software caused connection abort" and I tried using the CLI method but it also did not work.

    Then I thought It would be a hardware issue. I am using windows and Kali Linux in dual boot but in windows, the Bluetooth worked. It was working very well since yesterday

    Please anyone help regarding the issue

    regards Adithyan

    Thank you ,

    image file:https://drive.google.com/file/d/15vY...ew?usp=sharing

  2. #2
    Join Date
    2022-Jan
    Posts
    1
    Run sudo systemctl enable bluetooth

  3. #3
    run sudo service NetworkManager start

    or maybe this is bug system in ver. Kali Linux 2021.3

Similar Threads

  1. Bluetooth not working
    By Shaji vr in forum Kali Linux TroubleShooting
    Replies: 0
    Last Post: 2021-10-18, 15:20
  2. Anyone get Raspberry Pi 3 bluetooth working
    By woundedoutlaw in forum ARM Archive
    Replies: 5
    Last Post: 2016-07-17, 01:31
  3. Bluetooth not working.
    By Snaker in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-02-16, 02:08
  4. Bluetooth not working
    By mwx23 in forum NetHunter General Questions
    Replies: 0
    Last Post: 2014-12-13, 13:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •