Results 1 to 4 of 4

Thread: Supported device?

  1. #1
    Join Date
    2019-Nov
    Posts
    161

    Supported device?

    Well, I purchased a OnePlus Nord for the express purpose of running NetHunter. After waiting 40 days to get it unlocked as per T-Mobile's policy, I got the device network unlocked. I then factory reset the device, and applied the OTA update that was presented through the phone.

    Boom, software corrupt - can't boot. I will be sending it back for warranty service.

    On a different point, I just realized there are 3 completely different models of OnePlus Nord: The N10, N100, and N200. I have the N200, and want to be 100% sure that it supports NetHunter? Or perhaps the NetHunter release is only for the original OnePlus Nord Model? If so, which model is that?

    More succinctly: WHICH model(s) of OnePlus Nord is supported?

  2. #2
    Join Date
    2019-Nov
    Posts
    161
    Update: It is supported. Patched directly with Magisk - no twrp. There is an unofficial twrp for my N200, but it isn't finished to the point that I could install .zip files, and it is now abandoned.

    Used the official update from One-Plus, and ran it through payload extractor, then patched boot.img with Magisk and flashed it.

  3. #3
    Join Date
    2022-Apr
    Posts
    2
    Quote Originally Posted by aaronouthier View Post
    . I will be sending it back for warranty service.
    More succinctly: WHICH model(s) of OnePlus Nord is supported?
    How did that go?


    Think I am gonna stick with the supported OnePlus 7.

  4. #4
    Join Date
    2019-Nov
    Posts
    161
    Quote Originally Posted by Parr View Post
    How did that go?
    Check post #2 from mid-February for your answer.

Similar Threads

  1. Replies: 0
    Last Post: 2020-02-25, 17:38
  2. Will the OnePlus X be supported?
    By Luciferius in forum NetHunter Development
    Replies: 24
    Last Post: 2017-02-19, 07:19
  3. How to safely install Nethunter 2.0 on any supported device
    By Greenwolf in forum Installing NetHunter
    Replies: 16
    Last Post: 2016-09-17, 00:55
  4. non-Mac USB EFI still not supported in 1.0.8
    By Robert Graham in forum Installing Archive
    Replies: 0
    Last Post: 2014-07-25, 20:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •