This is my distribution info...
# uname -a
Linux kali 4.19.0-kali5-amd64 #1 SMP Debian 4.19.37-2kali1 (2019-05-15) x86_64 GNU/Linux

If FTP is not included in this distribution, then I will post a different thread asking how to install it. Below, I have numbered the steps I took.

1. Initially, when I would try to connect to a host via FTP (# ftp), I would get no response. So I tried to install FTP (# apt install ftp), but that failed. Below is the response I received:

# apt install ftp
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 59.4 kB of archives.
After this operation, 140 kB of additional disk space will be used.
Err:1 kali-rolling/main amd64 ftp amd64 0.17-34.1
404 Not Found [IP: 80]
E: Failed to fetch 404 Not Found [IP: 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

2. I then tried to transfer an ftp binary to this kali box from a different distribution (Linux kali 4.17.0-kali1-686 #1 SMP Debian 4.17.8-1kali1 (2018-07-24) i686 GNU/Linux). I placed the binary in /usr/bin, which is where it resides on the other distribution.

3. Now, with the ftp binary in /usr/bin, I tried to run FTP, but received the following:
# ftp
ftp: error while loading shared libraries: cannot open shared object file: No such file or directory

4. Finally, I removed the ftp binary from /usr/bin and put it in ~/Downloads and tried to run it, and received the following:
# ftp
bash: /usr/bin/ftp: No such file or directory

Connecting to FTP is crucial for me, and not being able to do so is preventing me from completing quite a number of CTFs, and it may be important for when I start working as a pentester. Any assistance would be greatly appreciated. Thanks in advance.