Hi, I have Kali Nethunter on Nexus 6P. LineageOS 17.1. Unofficial. I just reinstalled LineageOS. Wiped System, Data, Cache and Dalvik. Everything works. Then I installed Nethunter. 2022.1. Magisk Root. Updated. I used to have Nethunter 2021.2. Worked fine. Terminal was good. I had problems with 2021.4. Terminal was weird. Bash. So, I updated to Nethunter 2022.1. Downloaded from Kali.org. Wiped LineageOS 17.1. After installing Nethunter, I booted into Lineage. Flashed Nethunter in TWRP. I granted Permissions etc... When I open the Terminal, it shows the Word "kali#". No "root@kali". It shows an error:

"zsh: failed to load module 'zsh/zle': /usr/lib/aarch64-linux-gnu/zsh/5.8/zsh/zle.so: cannot open shared object file: Operation not permitted."

Then I tried apt-get update. It says:

"sudo: apt-get: command not found
zsh: operation not permitted: /var/mail/root."

And "cd" doesn't work.

"cd: operation not permitted: /opt
zsh: operation not permitted: /var/mail/root."

Does anyone else have this problem? Is it 2022.1? Bash? How do I get the normal Terminal? "root@kali"? Please reply. Thanks