Results 1 to 4 of 4

Thread: Installation of Kali Linux Keeps Freezing at "configuring man-db (amd64)"

  1. #1

    Angry Installation of Kali Linux Keeps Freezing at "configuring man-db (amd64)"

    I have tried to research and implement troubleshooting methods like assigning more ram and selecting hvp-o but need your help since I am a noob and just starting out.

    Operation system: Debian (64bit)

    I have already gone into bios and fixed everything there and followed all the other methods provided but still getting stuck at this point in the installation process.

    Screenshot (74).jpg

  2. #2
    Join Date
    Can't read that more info please..

    Its clearly gotten most of the way through..

  3. #3
    Join Date
    I'm having the same issue. When it asks which metapackages I want to install, I just choose the defaults.

    It looks like it completes the install (or almost does, it goes so fast at the end) and then pops up with an error saying "Installation Step Failed".

    I'm installing the kali linux .iso file on VirtualBox and everything else has gone just fine.

  4. #4
    Join Date
    When you first install it, don't actually choose any extra packages, once its finished installing with what is already in the ISO image, i.e. its not trying to download anything else, and you are successfully booted into Kali then you can use the Kali tweaks menu to add any extra packages.

    It doesn't seem to matter which VM platform I've tried, virtual box or VMWare it has same problem.

Similar Threads

  1. Replies: 2
    Last Post: 2020-04-29, 11:05
  2. Replies: 0
    Last Post: 2020-02-13, 20:49
  3. Replies: 2
    Last Post: 2015-12-30, 12:56
  4. Kali 1.0.2-AMD64 configuring Pyrit with NVCC
    By Mistwraith in forum TroubleShooting Archive
    Replies: 13
    Last Post: 2013-08-03, 12:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts