Results 1 to 2 of 2

Thread: E: unable to locate packages error

  1. #1
    Join Date
    2022-May
    Posts
    1

    E: unable to locate packages error

    This apparently is very common but i have done what is mentioned in youtube videos and i cant fix it. I have edited the source.list and put the recommended repositories that are mentioned in the kali docs, I have updated and upgraded apt-get and still cant install software.

  2. #2
    Join Date
    2021-May
    Location
    UK
    Posts
    416
    in Kali Tweaks change repo from community to cloudflare and try again

Similar Threads

  1. Unable to locate PHP packages
    By arsitek in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2015-04-14, 15:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •