Results 1 to 5 of 5

Thread: network manager gnome problems

  1. #1
    Join Date
    2013-Mar
    Posts
    3

    network manager gnome problems

    Hi, I have Kali on a VMware box running with an alfa awus036nhr. Note I've done apt-get updates and upgrade as welll as the new software updater.

    To the issue! Kali seems to work way better than BT in every area but one. The network manager will connect to WiFi but will lose connection a minute or two later. The nm-applet will remain showing that I'm connected with max or near max connection but I won't be able to ping the other nodes, router, nor my own address. I've realized that the NetworkManager is only version 0.9.4.1. So I tried upgrading then uninstalling/reinstalling, both end up with version 0.9.4 again. Kali thinks version 0.9.4 is the latest i guess.

    I did have problems with WICD on bt 5, so I uninstalled that and started using NetworkManager version 0.9.6. That version worked fine. So how can I update the NetworkManager to a newer version? Is anyone else having this problem?

  2. #2
    Join Date
    2013-Mar
    Posts
    17
    Try to download latest NetworkManager from here http://ftp.gnome.org/pub/gnome/sourc...rkManager/0.9/ and see if it helps.

  3. #3
    Join Date
    2013-Mar
    Posts
    3
    I tried that and ended up with make errors.... to nub to work around the errors. I also have tried download managers and they see 0.9.4.1 as the latest version

  4. #4
    Join Date
    2013-Mar
    Posts
    71
    I had the same problem for the longest time with the NHR. it would connect and lose signal. I would have to unplug it and plug it back in over and over again. Just yesterday I ordered the 36H. It works wonders. No disconnects and picks up the same amount of signals. I've never been happier. If you can fork up the $30, I would recommend you get the 36H. I use the 36H with WICD

  5. #5
    Join Date
    2013-Mar
    Posts
    2
    Hi Evry1,

    I am facing an issue with Network adapter in VMware 7.1.4.
    As when i am changing it to "Bridged" .then Kali is showing as not connected.
    while,Using NAT it is working fine.Please,help me with that.

    Thanks

Similar Threads

  1. Replies: 49
    Last Post: 2017-09-19, 16:13
  2. Replies: 0
    Last Post: 2016-09-29, 15:16
  3. Replies: 0
    Last Post: 2016-04-30, 20:21
  4. error in apt-get install network-manager network-manager-gnome
    By arsham in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2014-10-05, 20:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •