Results 1 to 2 of 2

Thread: Running Kali on VirtualBox no longer works after updating VirtualBox

  1. #1
    Join Date

    Running Kali on VirtualBox no longer works after updating VirtualBox

    I have been using Kali through VirtualBox on macOS and just recently updated my VirtualBox (version 6.1.34). Now when I try to start my Kali machine I get errors telling me that a kernel driver isn't installed (see attached pictures). I tried installing a new version of Kali using the VirtualBox .ova file provided here and get the same error. I've even tried removing everything (the virtual machines and VirtualBox) completely and reinstalling and still no luck. The only way to fix it right now is to restore my host from a backup and just not update VirtualBox, but I'd rather not do that unless I absolutely have to. I'm still pretty new to linux in general and would really appreciate any help or insight that can be shared. See the included screenshots of the error messages I'm getting as well as the specs for my host machine that had zero issues running Kali before this update.

  2. #2
    Join Date
    Have you installed virtual box extensions..

Similar Threads

  1. Can't install Kali from liveUSB. ISO works fine in VirtualBox.
    By meliegree in forum Installing Archive
    Replies: 0
    Last Post: 2014-03-29, 10:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts