Results 1 to 2 of 2

Thread: Issue with airodump-ng

  1. #1
    Join Date
    2022-Jul
    Posts
    1

    Exclamation Issue with airodump-ng

    I have a network adapter which is the realtek 802.11 ac that I plug into my hp windows 10. I have installed its driver from the official website of realtek. The driver I installed is "rtl8812BU" because this is how my network adapter is named in the device manager. So I installed the driver on my physical machine. I run kali linux in Virtual Box and I also installed the driver for the network adapter on the virtual machine running the command "apt install rtl8812au-dkms". However, when I run ifconfig in the command wlan0 doesn't show up. So I installed compat wireless packages and then wlan0 and wlan1 started to show up. Then I would set wlan0 in monitor mode using ifconfig wlan0 down -iwconfig wlan0 set monitor mode- ifconfig wlan0 up/ I also tried setting it in monitor mode using airmon-ng start wlan0 but at the end when I would run 'airodump-ng wlan0', it would return no access points. Anyone can help?

  2. #2
    Join Date
    2021-May
    Location
    UK
    Posts
    416
    we have a good search feature..

    https://github.com/morrownr/88x2bu-20210702

Similar Threads

  1. Strange issue with airodump-ng
    By Chaddun95 in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2019-12-28, 21:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •