Results 1 to 3 of 3

Thread: Kali Linux M1 on VMWare

  1. #1
    Join Date

    Kali Linux M1 on VMWare

    Hello everyone,
    I wanted to test Kali on my M1 Macbook, but I can't manage to install it. I downloaded the M1 Installer from the website, set up everything in VMWare Fusion Tech Preview, chose Debian 11 as the OS, even though I already have tried everything else, but when the installation window comes up whichever option I chose the installer just freezes with black screen and not blinking underline. I've tried literally every single option and they all make the installer freeze.
    Attached Images Attached Images

  2. #2
    Join Date
    Please be sure you are on the 22H2 release of VMWare - see the notices in the documentation -

  3. #3
    Join Date
    That fixed the issue, thank you. It was really weird, because whenever you search for the product, the old version appears first.

Similar Threads

  1. Upgrading VMware tools on Kali Linux running on VMware Workstation 10
    By dono_ns in forum TroubleShooting Archive
    Replies: 3
    Last Post: 2014-08-14, 05:18

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts