Results 1 to 6 of 6

Thread: Stuck on UTM installation

  1. #1
    Join Date
    2022-Jul
    Posts
    5

    Stuck on UTM installation

    I have been trying to install Kali in UTM on a M1 MacBook using this install guide and after booting it up and selecting either "Install" or "Graphical Install" I then go to a black screen with a flashing cursor (I can't upload it here directly so I posted it here). I can type here but I have no idea how to get past this screen. Any ideas would be greatly appreciated.

  2. #2
    Join Date
    2021-May
    Location
    UK
    Posts
    507
    As its an M1 Mac, did you try installing the Kali ARM image?

  3. #3
    Join Date
    2022-Jul
    Posts
    5
    Quote Originally Posted by Fred Sheehan View Post
    As it?s an M1 Mac, did you try installing the Kali ARM image?
    Yep. I followed the guide for installing on M1 Mac to the letter.

  4. #4
    Join Date
    2021-May
    Location
    UK
    Posts
    507
    Try installing it with ONLY the default apps selected, you can always add anything else you want later, and installing anything but default seems to fail on the latest ISO at least in my experience..

  5. #5
    Join Date
    2022-Jul
    Posts
    5
    Quote Originally Posted by Fred Sheehan View Post
    Try installing it with ONLY the default apps selected, you can always add anything else you want later, and installing anything but default seems to fail on the latest ISO at least in my experience..
    How would I go about doing that? Because I've only used the default installer files I thought I was essentially doing that already. I even tried using an older installer because I saw a few people had issues with the newer versions and even that gets me nowhere.

  6. #6
    Quote Originally Posted by Karkland View Post
    How would I go about doing that? Because I've only used the default installer files I thought I was essentially doing that already. I even tried using an older installer because I saw a few people had issues with the newer versions and even that gets me nowhere.
    Not sure if this helps anyone, but there is a solution by setting UTM to "console only" for the installation. I've submitted this as a bug: https://bugs.kali.org/view.php?id=7958

Similar Threads

  1. Keboard Stuck During USB Installation
    By arkyu in forum Installing Archive
    Replies: 0
    Last Post: 2021-03-10, 02:22
  2. Is my kali linux installation, on virtualbox stuck?
    By jestex in forum Installing Archive
    Replies: 0
    Last Post: 2020-11-07, 07:43
  3. Installation stuck on step 6
    By bzupnick in forum Installing NetHunter
    Replies: 6
    Last Post: 2014-11-14, 02:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •