Search:

Tag: amd e-300

Search: Search took 0.00 seconds.

  1. Old PC will not use kernel 4.15 or higher

    Started by Halaspa, 2018-07-19 16:55
    amd e-300, hp laptop, intel i3
    • Replies: 1
    • Views: 1,164
    Last Post: 2018-09-03 16:53
    by Ne'eman  Go to last post
Results 1 to 1 of 1