Hi all,
I am having issues using Fern Wifi Cracker.
I have Kali installed on a Microsoft Surface and have a Alfa AWUS036ACH wifi device connected and working with Kali.
The issue I am having is that Fern cannot select the Alfa device on wlan0.
Its something to do with changing the device to monitor mode. When I plug in the Alfa device it automatically goes into monitor mode.
Even when I run 'sudo airmon-ng stop wlan0' with Fern open I get the message 'problem occured while setting up the monitor mode of the selected' when selecting wlan0.
Any and all help is greatly appreciated