Results 1 to 2 of 2

Thread: Problem with wired connection

  1. #1
    Join Date
    2015-Sep
    Posts
    1

    Problem with wired connection

    Hello,
    After installing Kali Linux 2.0 I've got a problem to connect via ethernet. It says that it's connecting but it's taking forever. In my network there's a router with DHCP server but it doesn't gave an IP. Even when I set static IP and gateway it still doesn't work.
    And this is what I receive from command "ifconfig eth0"
    Code:
    eth0      Link encap:Ethernet  HWaddr 94:de:80:7a:5a:96  
              inet6 addr: fe80::96de:80ff:fe7a:5a96/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:25829 errors:0 dropped:53 overruns:0 frame:0
              TX packets:8 errors:0 dropped:642 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:4025174 (3.8 MiB)  TX bytes:1241 (1.2 KiB)
    I didn't get any problems or warnings during installation. It's not installed on virtual machine. On previous versions of Kali Linux this doesn't happened. And for some reason all USB 2.0 ports doesn't works and only USB 3.0 ports works. When I'm in Windows there's no such problems so I think it's not hardware problem.

  2. #2
    Join Date
    2015-Nov
    Posts
    2
    Hi, bro
    I just got the same problem as you do. I was trying to connect the Internet with DSL, but I just cannot find it and I failed using pppoe. And yesterday I fixed this problem.
    You can turn on the terminal, and input: nm-connection-editor
    And then you can add a DSL

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •