Results 1 to 4 of 4

Thread: wifite problem!

  1. #1

    wifite problem!

    When i run wifite i get this message continuously repeating "enabling monitor mode on wlan0... done".

    Does anyone know why this issue is occurring? when i run airodump-ng prism0 everything is fine!

    any help is much appreciated!
    Last edited by Cryptic-F; 2016-04-12 at 01:58.

  2. #2
    try airmon-ng check kill first

  3. #3
    Thanks for the advice but i have already tried "airmon-ng check kill" and i still have the same thing looping "enabling monitor mode on wlan0... done"

  4. #4
    try "sudo gedit /etc/NetworkManager/NetworkManager.conf" and at the end add this: "[keyfile] unmanaged-devices=interface-name:wlan0mon" should eliminate any network manager conflicts. try update && upgrade,or try sudo wifite --update(or better, find the latest one of derv and download/install by yourself)

Similar Threads

  1. wifite problem
    By tiger_31 in forum NetHunter General Questions
    Replies: 0
    Last Post: 2018-09-25, 23:32
  2. Wifite problem
    By epmadmin in forum General Archive
    Replies: 3
    Last Post: 2016-06-28, 03:06
  3. Wifite Problem! HELP
    By Ghazzz in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2016-05-14, 21:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts