Results 1 to 3 of 3

Thread: VSFTPD Kali Linux Service Issues.

  1. #1
    Join Date
    2016-Jun
    Posts
    2

    Unhappy VSFTPD Kali Linux Service Issues.

    Hello Everyone,


    This is my first post in Kali Forums and sorry if i did not configured it properly, being honest with you I really need your help.

    I have been fighting with this FTP service since I decided to use it from my Kali Linux by installing it with commands apt-get install vsftpd . The matter is that I have configured it several times, uninstall and reinstall the server but nothing i have done let me have it solved. I have updated, upgraded my Kali OS version and also I did a dist-upgrade and it did not work, and i know that it should work even though it's not upgraded. I would be very thankful if you guys help me to figure it out. Here you have a screen capture of the main issue.




    Screenshot from 2016-09-10 12-36-40.jpg

    If you have any idea where the issue is coming from, please let me know as soon as you can. Thank in advance.

  2. #2
    Join Date
    2013-May
    Posts
    9
    Is the service running?

    $ps -ef | grep ftp

  3. #3
    Join Date
    2016-Jun
    Posts
    2
    Hello ScottishBen, yes it is running. I have not found any solution yet. I did not answer before due to my time, i really need to have it solved.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •