Hi all,

I have a frustrating problem with my laptop and any help would be hugely appreciated, I seem to have read every thread I can find on Grub and multiboot Kali problems. Most frustrating is that I had this working and the accidentally broke it. :-) In summary:

Three operating systems:

W10 Work (Encrypted with Bitlocker)
W10 Personal (Encrypted with Bitlocker)

Because I am using bitlocker, I want to use the Windows bootloader. This worked fine for me previously and I was able to boot to any of them from the Windows bootloader screen. Unfortunately when I encrypted my 2nd W10 installation, it broke Kali. I deleted the partition and started again.

Now no matter what I try, Kali says it cannot install grub. I solved this problem the first time by ensuring the laptop had a cabled Internet connection (go figure - weird but well reported bug). This time that is not working so I am unable to install grub as part of the install from USB. I have tried booting from a Live Kali USB key and tried a variety of things from there (chrooting to the HD version, etc). but everything seems to give me an error.

The partition break down is:

My Kali linux distro is install on /dev/sda5 but I can't seem to get grub on there (which I am assuming is the way to do this - install grub there, point the windows boot loader at that, etc.)

Apologies for any misonceptions on my part.