Results 1 to 3 of 3

Thread: System constantly rebooting

  1. #1

    System constantly rebooting

    Firstly the laptop that I am trying to install kali linux is brand new and it came with no os.
    It is Acer Aspire 5 A515-41G-11GU.
    AMD Quad Core Processor A12-9720p
    AMD Radeon RX 540 with 2GB of dedicated VRAM
    16 GB DDR4
    1TB HDD
    128 GB SDD

    So first when this laptop came with no OS so I had to install it on my own. I installed linux mint and found out that it does not suit me so I did a little bit of researching and found out about kali linux. Then I decided to make a bootable usb with kali linux 2018.4 64bit.
    I made one using terminals dd comands and it worked. After that I turned off my laptop. Later when I tried to turn it on it said 'No bootable device' so I plugged in my usb and there was no kali linux on it.
    After that I called my friend, he previously had made a kali linux bootable usb, and he helped me install kali linux 2018.3 64bit. I wanted to install wine on it but ran into sone problems so we decided to update the system and install wine. During the updating we saw a line in terminal that said something about 'reboot'. The system updated correctly and wine32 installed perfectly. After that we tried installing a game called 'Spellbreak'. I am a tester for that game so it is in pre-alpha state. In the middle of installing the game we remebered that we did not reboot it so we did it. Then I typed my username and password and the screen froze. After that it rebooted and kept constantly rebooting after typing in the username and password.
    We then deleted the system from the ssd and reinstalled it but it kept doing the same thing. Then we installed in on my hdd and this is what happens every time i try to boot it.

    'amdgpu 0000:03:00:01 firmware failed to load amdgpu/polaris12_pfp_bin (-2)'

    This goes on for about 4 more rows, but it says something differnet everytime instead of the part '_pfp_'. Then it says:

    'amdgpu: [powerplay] Voltage value looks like a Leakage ID but it's not patched'

    This goes on for 6 more rows. Then:

    '[drm:dc_create [amdgpu] ] *ERROR* DC: Number of connectors is zero!'

    After that it says that everything else is starting to load or already started to load. Then it suddenly it reboots. I get the acer logo and it does the same thing.

    I hope I gave enough details and that someone can help me.

  2. #2
    Join Date
    Have you googled those errors? Keep in mind Kali is based on debian (testing) when searching.

    In any case, use 2018.4.

    If the reboot is sudden, there can be a few causes:
    - Power supply is not able to supply enough power to the system
    - Overheating
    - Hardware issue

  3. #3
    Join Date
    I found a solution. I just have turn my laptop on battery and then plug it in to charge.

Similar Threads

  1. Kali constantly hangs
    By larryralph in forum TroubleShooting Archive
    Replies: 3
    Last Post: 2017-10-04, 16:11
  2. Grub2 Constantly Corupt
    By Jayden_Blade in forum General Archive
    Replies: 0
    Last Post: 2014-10-27, 21:53

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts