Results 1 to 6 of 6

Thread: UTM 4.1.5(74) - Kali 2022.3 - MacBook Pro 14" M1 Blue screen after login in Kali

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    2020-Aug
    Posts
    4

    UTM 4.1.5(74) - Kali 2022.3 - MacBook Pro 14" M1 Blue screen after login in Kali

    Hello, I get a blue screen after entering my username and password on the 2nd start of Kali.

    Everything was ok after the first reboot after installation.

    Has anyone had the same problem, how to fix it?

    Thank you in advance for your help.

  2. #2
    Join Date
    2023-Jan
    Posts
    1
    I have the same problem. Only thing I can do then is reinstall.
    I'm running 2022.3, 2022.4 isn't starting at all, but that's known.

  3. #3
    Join Date
    2023-Jan
    Posts
    2
    Yeah I have the axact same problem. Did you all run terminal commands??

  4. #4
    Join Date
    2023-Jan
    Posts
    1
    Hi! figured out this issue. go to the UTM settings for the vm and go to display. go to emulated display card. if you are on the setting that says (GPU supported), change it to the version thats not. For example, change virtio-gpu-gl-gci (GPU supported) to virtio-gpu-pci. Lmk if it works for you too!

  5. #5
    Join Date
    2023-Jan
    Posts
    2

    Works for me!

    Only full screen mode doesn't work.

    Quote Originally Posted by evemy View Post
    Hi! figured out this issue. go to the UTM settings for the vm and go to display. go to emulated display card. if you are on the setting that says (GPU supported), change it to the version thats not. For example, change virtio-gpu-gl-gci (GPU supported) to virtio-gpu-pci. Lmk if it works for you too!

  6. #6
    Join Date
    2021-May
    Location
    UK
    Posts
    772
    You say it was Ok after the first reboot, did you do an update from there?

    If you booted and it was fine, then you updated it, and it didn't boot again, your update means you now have a package or a driver that isn't playing nice with your hardware, check the logs to see what it might be..

Similar Threads

  1. After login i get blue screen
    By PTgamer in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2016-08-24, 11:36
  2. Latest Kali hangs on "Kali Login" (Live USB) - Macbook Pro
    By silentr0ck in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2016-08-04, 05:01
  3. Can using Live Kali USB cause a "Blue screen of death"?
    By Ditio in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2014-02-15, 12:28

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •