Results 1 to 2 of 2

Thread: Vaio Duo synaptics touchpad not working

  1. #1
    Join Date

    Vaio Duo synaptics touchpad not working

    Hi guys I'm running the last version of Kali 1.0.6 and I can not get the synaptics touchpad to work. When I execute the following command: synclient -l
    I get the following answer: Couldn't find synaptics properties. No synaptics driver loaded?

    I have a sony vaio duo ultrabook with touchscreen. The touchscreen is not working either. I tried following other threads with similar problems but couldn't find any actual solutions so I hope someone can help.

    A Screenshot of my Windows driver:

    I already tried with modprobe i2c-hid and it didn't work..
    Last edited by wtf; 2014-05-15 at 08:48.

  2. #2
    Join Date
    what is the lsmod say? apt-get install xinput, run it what does that say? What does your Xorg file show for your touchpad?

Similar Threads

  1. Replies: 1
    Last Post: 2023-07-23, 23:44
  2. Touchpad Synaptics Tapping issue [Solved]
    By Audi-1 in forum TroubleShooting Archive
    Replies: 14
    Last Post: 2017-04-08, 02:41
  3. Kali 64 Synaptics touchpad working very sensitive on MSI laptop
    By k4ro1nc in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2016-08-05, 12:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts