I have tried every way I know to disable gdm and login from the terminal instead. I know I can temporarily do so by the ctrl+F3 and then login, but when I disable gdm and reboot it goes straight back to last session. I disabled session saving so not sure what to do now....any suggestions??